Send messages

  1. Create a message [top]
    In the New menu, select Message
  2. Create a draft [top]
    While writing a message, click on Save to save the message as a draft. It is not sent and is placed automatically in the Drafts folder.

    To resume the writing and/or send the message, go to Drafts and click on the message.

  3. Send a SMS [top]
    Enter the complete number in international format (country + zone + number) followed by @SMS (eg: 32475123456@SMS). Attachments are not sent to these recipients.
    Note: We advise you to sign your SMS so that the recipients know from who they are coming from. Besides, if you wish an answer by SMS, write your own number in the message.

    Within the same message, you can have e-mail and SMS recipients.

  4. Send a fax [top]
    Enter the complete number in international format (country + zone + number) followed by @fax (eg:322123456@fax). The body of the message is sent on the first page, while attachments are sent on following pages.
    NB: We advise you to sign your faxes so that the recipients know from who they are coming from. Besides, if you wish an answer by fax, write your own number in the message.

    Within the same message, you can have e-mail and fax recipients.

  5. Sender addresses [top]
    You can have several sender email addresses. These addresses have to be entered in your personal data.

    When writing a message, click on from to edit your personal data and add (or edit) an email address.

    When writing a message, select a sender address in the pull-down menu next to from. You can set the default sender address by clicking on Preferences.

Address books

  1. Address autosuggest [top]
    Enter the first letters from a firstname, a lastname or an e-mail address to display a suggestions list. These suggestions come from all your contacts types: private contacts, group contacts and group members.
  2. Using the Address Book [top]
    When writing a message, you can fill the To, Cc and Bcc fields using the Address Book tool: click on To, Cc or Bcc. Just select the boxes next to the chosen contacts and fields will be filled in accordingly.
  3. Send a message to all group members [top]
    Click on To. Select the group in the pull-down menu then select Group members in the left column. Tick the Bcc checkbox next to All members. This way, e-mail addresses will not be shown to all group members. If you wish that addresses are displayed, tick the To or Cc checkbox.
  4. Add addresses to addressbook [top]
    When an email is open, click on the email address to add it to the address book.

Contacts lists

  1. Definition [top]
    The lists allows you to group several contacts from the different address books so that you can send the same message to all these contacts in a single operation.

    You can group several addresses and combine different sending methods (To, Cc or Bcc) as well as different communication channels (email, SMS, fax) if your virtual office allows it.

    The number of lists you can create and the number of recipients they may contain depend on your subscription.

    Although they can be bidirectional (if you place all addresses in Cc: and yours in to), lists are rather unidirectional.

    Note: lists cannot be used from outside the virtual office.

  2. Create a private list [top]
    Select Lists in the More menu and select Private in the pull-down menu. Create your list by selecting contacts in the address books (private or group).
  3. Create a group list [top]
    All group members may always send a message to a group list. Only the group administrator may create group lists and edit them.

    If you are the group administrator, click on Lists, select the group in the pull-down menu and then create the group list just like you would create a private one. To allow members to edit a group list, click on Access next to the list name and select the appropriate boxes.

  4. Important: avoid to display addresses [top]
    The list sets the position of each address it contains in the different fields (To, Cc and Bcc). Entering the list in To, Cc or Bcc will have the same result.
  5. Export a list [top]
    To export a list to a CSV (comma separated values) file, click on Export next to it.

Attachments

  1. Outgoing attachments [top]
    To send a file stored on your computer, click on Attach and then select Attachments.

    To send a file already stored in the Documents, click on Attach and then select Documents.

  2. Send as hyperlink [top]
    Instead of sending the Document in the e-mail, you can send it as an hyperlink. The recipient will have a few days to download it by clicking on the hyperlink and you can be notified when he does.

    This feature is handy for large documents but you can use it with small ones as well.

    Please note that this feature will automatically send an individual mail per recipient: the recipients will not see any other recipient.

    From a message, select Document as hyperlink from the Attach menu. Then, select one or more private or group Documents.

    From Documents, select one or more documents, open the Actions and select Send and the As hyperlink.

  3. Incoming attachments [top]
    Attachments are indicated by a paper clip icon. When the message is opened, attachments can be:
    • Downloaded on your computer: click on Download
    • Saved directly in the Documents: click on Save in Documents. To save all attachments in a single operation, select Save all in Documents
    . Calendar attachments (.ics files) can be imported in the Calendar by choosing Save in Calendar. Likewise, Contacts attachments (.vcf files) can be save in the Contacts by choosing Save in Contacts.

Display

  1. HTML display [top]
    If an email has an HTML version, HTML will be displayed in filtered mode (without images and scripts). You can switch between display modes by selecting "Text only", "Filtered HTML with images" or "Original HTML".

    We advise you to never display images in spam messages because this might inform the spammer that your e-mail address is active. HTML filtering protects you from scripts (Javascript, etc.).

  2. Unread messages [top]
    To display only unread e-mails in the current folder, select Unread in the View menu.
  3. Threads [top]
    Threading displays e-mails like in a forum: messages from a same conversation are displayed hierarchically, the most recent being placed at the bottom.

    To activate this view, select Threads in the View menu. This view will remain selected during your next sessions. To get back to the normal view, deselect this same option.

    You can unfold and fold a conversation by clicking on + or - which appears next to the first message of the thread.

    Threads with unread messages are displayed underlined.

    Note: The virtual office uses a series of criteria to gather messages within threads. If you reply to a message and completely change the contents of the conversation, the virtual office won't be able to guess it and will keep associating these messages in a same thread. Likewise, if messages from different senders have the same subject, they most probably will appear in the same thread.

Signature

  1. Create a signature [top]
    Select Signatures from the More menu. You have a signature for each of your sender addresses.
  2. Sign a message [top]
    When creating your signature, tick the Automatic signature checkbox. If you wish to sign only specific messages, click on Signature after writing a message to insert it at the bottom of the message or at the cursor position.
  3. Personal data as attachment [top]
    Another way to sign your messages is to include a vCard (electronic business card, which contains the information stored in your personal data). To do so, click on Attach and choose vCard when writing a message. All data in your personal data will be used in the vCard (except for the Comment field and Tags).
  4. Mandatory signature [top]
    For some subscriptions, all outgoing emails have a common signature (marketing for the virtual office, disclaimer, etc.). This mandatory signature cannot be disabled but you can still use your personal signature.

Away message

  1. Features [top]
    Enable the away message when you won't be able to access your e-mail for some time (vacation, travel, etc.). You can set the start and end dates. You can also edit the default subject and message. We advise to enter a personal message to inform senders of your return date, who they should contact for urgent matters, etc.
  2. Enable [top]
    In the More menu, select Away message

Filters

  1. Definition [top]
    The filters perform actions on incoming emails (including external POP3 accounts) matching certain conditions.
  2. Filter order [top]
    The filters are executed in the order of appearance in the filters overview (the filter on top of the page is executed first). This means that a different order of appearance will give a different result.

    To raise a filter in the list, click on . To lower a filter in the list, click on .

Search

  1. Search in all tools [top]
    A search field is displayed in all tools. In the left menu, select All tools. By default, only tour private data will be searched. Select Include group data if you wish to include them. Your choice is saved.
  2. Search in a single tool [top]
    • Simple search
      A search field is displayed in all tools. In the left menu, the current tool is automatically selected, but you can choose another one. Choose whether to include group data. Your choice is saved.
    • Advanced search: most tools have an advanced search, the search criteria being specific to each tool. Select Advanced search in the search field right pull-down menu.
  3. Search field syntax [top]
    • if you enter several words, you will get data that contain all these words. If you enter "OR" between words, you will get data that contain one of the words.
    • The search does make a difference between uppercase and lowercase.
    • You can add a star (*) after at least 4 characters to search on all words starting with these characters.
    Examples:
    • holiday hawaii (equal to holiday AND hawaii) will return data containing holiday and Hawaii.
    • Maui OR hawaii will return data containing Maui or Hawaii.
    • "great holiday" (with the quotation marks) will return data containing the "great holiday" expression.
    • "info*" will return data containing words starting with info (informations, informative, informed, etc.)
    • virus -computer will return data containing the word "virus" but not the word "computer".
    • tag:urgent will return data with the "Urgent" tag.
  4. Results display [top]
    Results are limited to 200 items and are sorted by relevance. This order cannot be changed for now.

    Depending on the tool where the item belongs, different Actions will be available: Open, Open in context/Open in the containing folder, etc.

    If you search in all tools, you can launch the same search in a single tool by selecting it in the search field left pull-down menu.

  5. Recent searches [top]
    The 5 more recent searches can be recalled from the search field right pull-down menu.
  6. Search from a correspondent [top]
    Click on a correspondent (sender or recipient) name and select Received and sent messages to search for all messages sent to and received from him.

Templates

  1. Definition [top]
    A template is an already drafted email ready to be sent which allows you to deal with recurrent messages: requests for information, questions, etc.

    As with all emails, the template may have attachments.

    Once the template is called (as a new message or as an answer to a received message), its message can be customized without the template itself being altered.

  2. Create a template [top]
    Create a new message, write the template and enter a subject to identify it. Click then on Save and select Save as template.
  3. Using a template [top]
    To answer to a message with a template, click on Reply and then With template, choose the appropriate template, make the necessary changes to the message (the template will not be altered) before sending the message.

    To send a new message from a template, select Message from template from the New menu.

Folders management

  1. Folders [top]
    Every message has to be stored in a folder. The number of unread messages contained in a folder is displayed between brackets. A folder appears in bold if one of its subfolders contains unread messages.

    Some folders are created automatically and cannot be renamed nor be moved: Inbox (received messages), Sent (messages sent), Trash, Drafts, Templates and Spam?.

    You can create additional folders to store your messages in. You can also use filters to automatically place incoming messages in the appropriate folder.

  2. Create a folder [top]
    Select the root folder (one level above the Inbox), display its Actions and select New folder. Enter a name and hit the Enter key.
  3. Move a folder [top]
    You have two ways to do this:
    • Select the folder with the mouse and drop it on the destination folder.
    • Display the folder Actions and select Move.
  4. Rename a folder [top]
    Go to a folder and then choose Rename in the Actions menu associated to the folder.
  5. Delete a folder [top]
    Beware:
    • Deleting a folder means deleting all messages it contains, as well as its subfolders and contents.
    • Once the Trash has been emptied, you can't get the messages back. So, be careful when you empty the Trash.
    • Instead of deleting folders, you can archive them (see the corresponding help section).
    Select the folder, display its Actions and select Delete.

    Note: the folder will be actually deleted when the Trash will be emptied. If you have sent a folder to the Trash by mistake, you will find it there and will be able to move it back. Don't leave it in the Trash as it may be emptied automatically.

  6. Subfolders [top]
    You can create subfolders in all folders except "Inbox", "Sent" and "Spam?".

    To create a subfolder, click on the main folder in the left part of the screen and then choose New folder in the Actions menu associated to the folder.

Delete messages

  1. Delete one message [top]
    Tick or select the message, display its Actions and select Delete. You can also drag and drop it to the Trash.

    Note: the message will be actually deleted when the Trash will be emptied. If you have sent a message to the Trash by mistake, you will find it there and will be able to move it back. Don't leave it in the Trash as it may be emptied automatically.

  2. Delete old messages [top]
    Beware:
    • Once the Trash has been emptied, you can't get the messages back. So, be careful when you empty the Trash.
    • Instead of deleting messages, you can archive them (see the corresponding help section).
    The deletion is done folder by folder. You need to a select a folder first.
    • Delete a messages selection: tick the messages (or select them using the keyboard or mouse), display the Actions and select Delete. You can also drag and drop messages to the Trash.
    • Delete messages older than a given date: display a message Actions, select Move and then All messages in this folder before and set a date. Eventually, select the Trash as destination folder.
    Note: messages will be actually deleted when the Trash will be emptied. If you have sent messages to the Trash by mistake, you will find them there and will be able to move them back. Don't leave them in the Trash as it may be emptied automatically.
  3. Empty the Trash [top]
    Display the Trash Actions and select Empty trash.
  4. Automatic Trash emptying [top]
    Messages that are in the Trash since a few days are automatically deleted.

    Besides, the Trash is emptied automatically if new incoming messages need the storage used by the Trash.

Check external email addresses (POP3)

  1. Features [top]
    The virtual office can check most of external e-mail addresses: POP3 (ISP), Google, Yahoo, etc. You can therefore gather all your email addresses in a single interface that you can use everywhere.

    You can set filters to organize your messages.

  2. Add a POP3 account [top]
    In the More menu, select Other accounts and then POP3.

    Then, if you wish to answer received messages, enter the corresponding e-mail address in your Personal data. The address will be automatically selected when you answer.

  3. Option: leave messages on the server [top]
    Messages will be kept on the external server. Be careful when you activate this option, because it can cause two kinds of issues.

    On one hand, if the server is never cleaned up, your inbox might get full and therefore refuse new incoming messages. Be sure to regularly clean up your mailbox on the external server.

    On the other hand, to be able to tell which messages are new, the virtual office stores a list of already downloaded messages. This list has a limited number of items. If the external server has more messages than the number of items the list can contain, the automatic check willl be disabled and the manual check will fail.

  4. Option: download new messages only [top]
    If you leave messages on the external server, be sure to enable this option, so that only new messages are downloaded.
  5. Option: automatic check [top]
    Messages will be downloaded automatically, even if you're not logged in.
  6. Add a G-Mail or POP3-S account [top]
    Add a new POP3 account and use 995 as server port. Port 995 is for POP3-S, the secured version of POP3, used by Google among others. All communications between the servers are encrypted when using POP3-S.
  7. Manual check [top]
    Click on Download this account only or on Download all accounts. A progress bar is displayed. You can cancel the download at any time by clicking on Cancel.

    Use automatic check to avoid the hassle of manual checks.

Check external email addresses (IMAP)

  1. Features [top]
    You can check mailboxes hosted on third-party IMAP server. Just as the POP3 client, the IMAP client gathers several e-mail boxes in a single interface.

    Using the IMAP client, messages are simply viewed in the virtual office interface, but are not stored, in order to avoid duplicate storage. The third-party server is the only one to store the messages.

    It is normal that the IMAP client is a bit slow, because it must fetch the messages from the third-party server through Internet, which is much slower than fetching them from its own local servers.

    Messages you sent from the virtual office are stored in the sent messages folder on the third-party server. When you write a message, make sure that the selected sender address is the one set-up in the remote server settings.

    The following features are available if the remote server handles them:

    • Categories (Note: in this case, a category can't have spaces)
    • Search
    • Sort
    Note: This IMAP client without storage is not recommended for importing or exporting messages.
  2. Limitations [top]
    Because messages are not stored in the virtual office, the IMAP client has limitations. The following features are not available:
    • Receipts
    • Filters
    • Comments on a message
    • Archiving
    • Threads
    • Import messages in a remote server

    Besides:

    • It is not possible to move a folder between an IMAP address and your main address. This feature is not designed for importing messages.
    • Messages with attachments are not displayed as such (no attachments icons)
    • Messages that have been answered or forwarded are displayed as such, but no longer than the current session in the virtual office.
    • To use the IMAP client, you need a main address in the virtual office, even if you don't use it.
  3. Settings [top]
    • Select IMAP in the Other accounts menu.
    • Click on Add.
    • In the e-mail field, enter the exact e-mail address on the remote server. This address will be automatically added in your personal data, so that you can send messages with it.
    • In the type field, choose between an IMAP or IMAP-S (secured) connection. Note: it is possible that your remote server does not accept IMAPS-S connections.
    • Finally, enter the remote server address, as well as your login and password.
    • Click on Save and tick the box in front of the remote server to activate it.
    When the set-up is done, a new folder appears in the Messages tool. Its name is the e-mail address on the remote server.

    Note: Some IMAP servers store all folders in the Inbox. Therefore, the virtual office interface will display messages from the Inbox in the main folder (the one called with the e-mail address on the remote server) and not in a folder named "Inbox". The other folders will also appear in this main folder.

Access with POP3 software

  1. Features [top]
    If your subscription allows it, you can check yourmailbox with traditional software.
  2. Compatible software [top]
    All POP3 software: Microsoft Outlook, Windows Live Mail, Microsoft Outlook Express, Thunderbird, Apple Mail, etc.
  3. Software settings [top]
    Create a new account in the email software using the following settings:
    • POP3 account: LOGIN
    • POP3 account password: your ContactOffice password
    • POP3 server: pop.contactoffice.net
    To get help about creating an account in your software, see your software documentation.
  4. SMTP relay [top]
    With the SMTP relay (outgoing server), you don't have to change the SMTP server on your laptop each time you connect to another network. You can also use this SMTP relay on your desktop computer if no other SMTP relay is available.

    You must authenticate to use the SMTP relay, using your usual login (LOGIN) and password. Its address is on port .

    Note: This SMTP relay must not be used for sending unsolicited email or for bulk emailing (solicited or unsolicited). In order to guarantee service quality, the number of messages you can send and the number of recipients per message are limited. In case of abuse, the administration will block your access to the SMTP relay without prior notice.

  5. POP3 access and Web interface [top]
    If you configure the email software to leave the messages on the server, you will be able to access them anytime using the Web interface. Don't let your mailbox get full; otherwise incoming messages will be rejected.

    If you configure your software to delete the messages from the server, these will be moved to the Trash when you download them. You don't have to use the Web interface from time to time to empty the Trash: it will be automatically emptied if new incoming messages need the disk space occupied by the Trash.

    If you use filters that move messages to another folder, you won't be able to download these messages with your POP3 software. Messages in the "Spam?" folder won't be downloaded either: you have to connect to the Web interface from time to time to check if a valid message is stored in this folder. IMAP4 has not these limitations.

Access with IMAP4 software

  1. Features [top]
    If your subscription allows it, you can check your mailbox with traditional software.

    Advantages of IMAP over POP3

    • IMAP allows you to access to all your messages (personal folders and sent messages included), while you can only get new messages in the Inbox with POP3. In others words, IMAP allows for a synchronization between ContactOffice and a mail software. The synchronization can be limited to the folders you frequently use. Besides, if you set up your software to download the complete message (not just headers), you can use your messaging offline.
    • IMAP always keeps the messages on the server. Depending on the circumstances, you access all your messages using ContactOffice Web interface or your mail software, without the risk of loosing any message.
    • IMAP is faster because it downloads only the headers (sender, subject, etc.). When you want to read the message, the remaining content (message body and attachments) is downloaded. Your computer has therefore to be connected to the Internet if you want to read messages (except for the messages that have already been fully downloaded).
  2. Compatible software [top]
    All IMAP4 software: Microsoft Outlook, Windows Live Mail, Microsoft Outlook Express, Thunderbird, Apple Mail, etc.
  3. Software settings [top]
    Create a new account in the email software using the following settings:
    • IMAP4 account: LOGIN
    • IMAP4 account password: your ContactOffice password
    • IMAP4 server: imap.contactoffice.net
    To get help about creating an account in your software, see your software documentation.

    Tips

    • Because folder names are not standard, the software might detect only the Inbox and the Trash. Other special folders (Sent and Drafts) could fail to be detected and the software will create its own special folders. You can force the software to use the ContactOffice folders by changing the folder names settings to "Sent Items" (not "Sent") and "Drafts". In Outlook, display the IMAP account properties, select the IMAP tab and edit the folder name.
    • When Outlook first connects, only the Inbox is ticked for synchronization. Tick other folders if you want them to be synchronized as well.
    • When you answer an email using the software, the answer is stored in a folder name "Sent items". You can drag and drop this message to the ContactOffice "Sent" folder or edit your software settings to use the latter automatically.
  4. SMTP relay [top]
    With the SMTP relay (outgoing server), you don't have to change the SMTP server on your laptop each time you connect to another network. You can also use this SMTP relay on your desktop computer if no other SMTP relay is available.

    You must authenticate to use the SMTP relay, using your usual login (LOGIN) and password. Its address is on port .

    Note: This SMTP relay must not be used for sending unsolicited email or for bulk emailing (solicited or unsolicited). In order to guarantee service quality, the number of messages you can send and the number of recipients per message are limited. In case of abuse, the administration will block your access to the SMTP relay without prior notice.

  5. IMAP access and Web interface [top]
    Using IMAP4 has no effect on the Web interface.

    When you delete a message in your software, its title appears crossed out in the ContactOffice Web interface. That means that the message has been deleted in the software but not on the server. To delete them on the server, use a special command in your software ("Empty deleted messages" in Outlook Edit menu).

  6. Import and export messages [top]
    Using IMAP4, you can easily import emails that have already been received or sent using email software or, conversely, export received or sent emails to traditional software.

    In your software, messages are linked to an existing account; we'll call it usual account. Create another account (an IMAP4 account connecting to ContactOffice) and then move folders or messages from one account to the other using drag & drop. When you're done, delete the IMAP4 account.

    • Import messages: move the folders or messages from the usual account to the IMAP4 account.
    • Export messages to your software: move the folders or messages from the IMAP4 account to your usual account.

Mobile synchronization

  1. Features [top]
    Synchronize your smartphone (iPhone, iPad, Android, BlackBerry, etc.) apps with the ContactOffice Messages, Calendars and Contacts. Access ContactOffice data directly in your phone apps (example: the iPhone Calendar app) and synchronize with them.

    You can synchronize several devices, ContactOffice being the synchronization server.

    Should a problem occur during the synchronize process (lost connection, power failure, etc.), the next synchronization will assume that up-to-date data are on ContactOffice.

    This synchronization keeps the data already present in your smartphone.

  2. iPhone/iPad [top]
    • 1 - Make sure you are connected to a reliable and fast network (3G or Wi-Fi).
    • 2 - Tap the 'Settings' icon from the home screen.


    • 3 - Select 'Mail, Contacts, Calendars'.


    • 4 - Tap 'Add account'


    • 5 - Tap the 'Microsoft Exchange' icon. Note : This is where you come in if you tap the Mail app from the home screen with no accounts configured.


    • 6 - Now you will enter your ContactOffice account information:
      • Email: enter your ContactOffice email address
      • Domain: leave empty
      • Username: enter LOGIN (your ContactOffice login)
      • Password: enter your ContactOffice password
      • Description: enter 'ContactOffice'
      Email_ContactOffice
      LOGIN
      ContactOffice_password
      ContactOffice


    • 7 - Tap 'Next' and the iPhone will attempt to auto-discover and configure the account. Note: This can take up to 5 minutes because the autodiscovery is not supported by our servers. So, it will fail saying it couldn't validate your account, and you will have to manually enter the server name: 'www.contactoffice.com'.
      Email_ContactOffice
      www.contactoffice.com
      LOGIN
      ContactOffice_password
      ContactOffice


    • 8 - Tap 'Next' and the iPhone will check the configuration. By default, the iPhone will synchronize all tools (Mail, Contacts, and Calendars) with ContactOffice, but you can turn one or more off if you wish.
      Tap 'Done' and the iPhone will finalize the configuration and return you to the 'Mail, Contacts, Calendars' menu while your iPhone communicates with the server.
      Note: It can take a few minutes for calendar entries and contacts to show up.
  3. Android (Samsung, etc.) [top]
    • 1 - Make sure you are connected to a reliable and fast network (3G or Wi-Fi).


    • 2 - Click the 'Settings' icon.


    • 3 - Click on 'Accounts & Sync'.


    • 4 - Select 'Background Data' and 'Auto-Sync'. Click on 'Add account'.


    • 5 - Click on 'Microsoft Exchange ActiveSync'.


    • 6 - Enter your ContactOffice account information and click then on 'Next' or 'Manual setup' if 'Next is not available.
      Email_ContactOffice
      Password_ContactOffice


    • 7 - Enter the following information:
      Warning, do not click the 'SSL' button, otherwise the connection will fail.

      LOGIN
      ContactOffice_password
      www.contactoffice.com


    • 8 - Your Android now tries to communicate with the server.
      Note: It can take a few minutes for data to show up.
    • 9 - Select the following parameters:
    • 10 - Name your connection and click on 'Done'. You are ready to sync.
      There are some other parameters that you can tweek to get more flexibility but we leave it up to you to find what best suits your needs.
      ContactOffice
  4. BlackBerry [top]
    AstraSync is a BlackBerry synchronization application used by tens of thousands of BlackBerry smartphone owners worldwide. Once the application is installed, AstraSync performs two-way over-the-air synchronization of email, calendar and contact data with Exchange ActiveSync compatible servers.

RSS access

  1. What's RSS? [top]
    RSS will notify you of new items on a Website, RSS is used in a RSS reader. You subscribe to RSS feeds and the RSS reader will refresh them periodically.

    The virtual office offers several feeds, all protected by your usual login and password.

  2. Available feeds [top]
    Each folder is available as an RSS feed.
  3. Compatible software [top]
    All RSS readers that manage authentication (feeds with login and password): Feedreader (Windows), for instance.

    Note: If you wish to use an RSS reader that can access secured feeds but does not hide the password (Firefox for instance), use the following syntax for the feed URL: "http://login:password@feed_url".

  4. Where to find feeds? [top]
    Display a folder Actions and select RSS.
  5. Software settings [top]
    1. Click with the right mouse button on the RSS icon and select Copy this link location.
    2. Go to the RSS reader, create a new feed and paste the address.
    3. Enter the virtual office login and password in the RSS reader, and give the feed a name.
    4. Set up the automatic refresh rate in the RSS reader.

Receipts

  1. Definition [top]
    A receipt confirms that the message has been opened by the recipient, but it does not guarantee that the message was read. Besides, the recipient is not obliged to send a receipt, even if he has read the message. His email software could also lack this feature.

    The receipt is an email; its content changes according to the email software. Usually, its subject quotes the subject of the original message.

  2. Ask a receipt [top]
    When writing a message, select the box Ask receipt.

    If you wish to ask a receipt for each message you send, click on Preferences and next to Request receipt for sent emails, select the box Always.

  3. Send a receipt [top]
    When a message you receive asks for a receipt, the following text appears: "The sender of this message has asked to be notified when you read this message. Do you wish to notify the sender ?".Click on Yes or No.

    You can automate this: in the Preferences, choose an option next to Send receipt for received emails (when a receipt is asked by the sender):

    • Always: the receipt is sent automatically and transparently

    • Never: no receipt is send

    • Ask me: the window appears, asking you what to do (send or do not send).

Priorities

  1. Definition [top]
    The priority of an email informs the recipient about the urgency of the message. It has no effect on the electronic mail servers: a message with high priority will not be sent faster.
  2. Set the priority [top]
    When writing a message, select its priority in the pull-down menu next to Priority. The default value is "normal".

Tags

  1. What are tags for? [top]
    Tags allow for organising your data with labels such as Urgent, Important, etc. and/or by project, client, etc. The first step is to create your own tags.
  2. Access to the tags [top]
    Select any data, display its Actions and select Tags.
  3. Create a tag [top]
    In the tag window, enter the new tag name in the upper part of the window and click on Add. Then, you can choose the optional colour.
  4. Edit a tag [top]
    Tag names cannot be edited. However, you can change their colours.
  5. Delete a tag [top]
    In the tag window, click on the red cross next to a tag.
  6. Tag some data [top]
    Select Tags in the item Actions. In the tag window, tick one or more checkboxes, depending on the tags you wish to set. Later on, you will be able to select other tags or unselect the current ones.
  7. Display data with a given tag [top]
    There are two ways to do this:
    • Enter "tag:TAG_NAME" in the search field available in all tools. Choose whether to search in the current tool only or in all tools.
    • Open the Advanced search and select a tag.
  8. Set a tag with the filters [top]
    Filters can set a tag automatically on some conditions (sender, subject, etc.)

Comments

  1. Add a comment [top]
    You can add a comment to an e-mail. It will be separate from the e-mail itself and only you will view it.

    Select Comment in a message Actions. Messages with a comment appear with a special icon.

  2. Set a comment with the filters [top]
    Filters can set a comment automatically on some conditions (sender, subject, etc.)

Import

  1. Import files [top]
    You can import e-mails in the .eml format (Outlook Express).
    1. Store the .eml files in a folder named "mail"
    2. If you wish, store the .eml files in subfolders whose names match the virtual office folders names: "Inbox", "Sent", etc. If the subfolder does not exist in the virtual office, it will be automatically created.
    3. Zip the mail folder
    4. Click on Import and select the zip file.
  2. Import and export messages [top]
    Using IMAP4, you can easily import emails that have already been received or sent using email software or, conversely, export received or sent emails to traditional software.

    In your software, messages are linked to an existing account; we'll call it usual account. Create another account (an IMAP4 account connecting to ContactOffice) and then move folders or messages from one account to the other using drag & drop. When you're done, delete the IMAP4 account.

    • Import messages: move the folders or messages from the usual account to the IMAP4 account.
    • Export messages to your software: move the folders or messages from the IMAP4 account to your usual account.

Archiving

  1. Definition [top]
    Archiving allows you to export messages in order to free disk space without deleting old messages.

    The messages are archived in a file with the .eml extension (Outlook format), compressed in a .zip file and placed in the Documents tool (provided enough space is available).

  2. Create an archive [top]
    • Go to the folder (or subfolder) you want to archive the messages from.
    • If you only want to archive some messages, select them by selecting all appropriate boxes.
    • Then click on Archive and decide whether to archive only selected messages, all messages, or all messages in the folder older than a given date. An option allows you to delete all messages after archiving.
    • The archive is created automatically and is placed in the Documents tool, provided enough free space is available. The name of the archive file is its creation date but you can rename it.
  3. Use an archive [top]
    You may store your archive in the Documents tool and/or download it to your computer.

    To read an archive, download it and open it with a double click. The list of all archived messages appears; they are in the .eml format (Outlook and Outlook Express compatible). Open a message with a double click.

Preferences

  1. Access to Preferences [top]
    In the More menu, select Preferences.
  2. Display: full list or paging [top]
    Two lay-outs are available for messages lists:
    • Paging: messages from a folder are split in pages of X messages. The value of X is in the Messages Preferences, under "Messages per page".
    • Full list: all messages from a folder are displayed on a single page with a scroll bar. This lay-out is not advised for folders with a large quantity of messages because the Web browser has to put this large list in memory and handle it: the interface will become slow.

    The lay-out works in 2 modes:

    • Automatic (default mode): if a folder contains 200 messages or more, paging is automatically activated for this folder. If a folder contains less than 200 messages, the full list is displayed.
    • Forced: in the Messages Preferences, you can force paging or full list for all folders. It is not possible to force one of the two for a specific folder.
  3. Automatic transfer [top]
    Click on Preferences in the menu bar. Next to Automatic forwarding of all your incoming mails to, enter an email address. The forwarded messages are automatically deleted.

    To cancel the automatic forwarding, erase the address you typed in.

    Check that you do not create a loop! If the address you enter for automatic forwarding forwards to the first email address, this will create a loop and will end up in an unbridled multiplication of messages. If you check an external POP3 address and forward all incoming messages to that same address, this will create a loop as well.

  4. Email notification [top]
    Click on Preferences in the menu bar. Tick the box next to your email address. You can be notified when the first message arrives or each time a new message arrives since your last session on the site.

    The notification is sent to your default address. To update or edit your personal data, go to 'Preferences > Account > Update my personal data'.

    If you want conditional notifications (example: the mails sent by person x or with this subject, etc.), you should create a filter (see the corresponding help section).

  5. SMS notification [top]
    Click on Preferences in the menu bar. Tick the box next to your cell phone number. You can be notified when the first message arrives or each time a new message arrives since your last session on the site.

    To edit your cell phone number, edit your personal data: go to 'Preferences > Account > Update my personal data'.

    If you want conditional notifications (example: the mails sent by person x or with this subject, etc.), create a filter (see the corresponding help section).

Account

  1. Size limits [top]
    Whatever your subscription, an incoming message may not exceed 50 MB.

    The maximum size for an incoming message (text and attachments) is also set by the available space in your mailbox, depending on both the available disk space for your subscription and on the space you have already used. A gauge appears below the folders list.

    To increase the available space, archive or delete old messages or get a a higher subscription level.

  2. Email address suffixes [top]
    You can give to someone or enter in a Web form a suffixed email address, so that you are aware if your email address has been transmitted to a third party. If your e-mail address has the form firstname.lastname@domain, a suffixed address has the form firstname.lastname+suffix@domain. Example: with john.smith@domain, you can use john.smith+amazon@domain.
  3. Sharing messages [top]
    There is no sharing in the Messages tool : the messages are always personal.

    There is no common group email address as well, but you can create another account with a generic email and give the login and password to all group members or create a filter that sends all incoming messages to several email addresses.

 

News

All »