Personal contacts

  1. Add a contact [top]
    In the New menu, select Contact. Enter contacts details in the different tabs and click on Save.
  2. View contact details [top]
    Double click on the contact to open it in a separate window or click once to view it in the main window.
  3. Edit a contact [top]
    You have 3 ways to do this:
    • Display the contact details and click on Edit
    • Double-click on the contact
    • Display the contact Actions and select Details
  4. Picture [top]
    Once the contact has been created, you can add a picture. Most formats are accepted: GIF, JPEG, BMP, PNG, TIFF and RAW. The picture is automatically resized.

    Edit the contact and click on Upload under the empty picture.

  5. Map [top]
    Display contact details and click on Access map. This feature is available provided a postal address (private or professional) has been entered for this contact. The access map opens in a separate window operated by Google Maps.
  6. Add a comment [top]
    You can add a comment to a Contact. Comments on a group contact will be displayed to all group members.

    Select Comment in the Contact Actions. Contacts with comments appear with a special icon.

  7. Attach a Document [top]
    You can attach (or link) a Document to a Contact. For instance, you can attach his resume to a person.

    Display the Contact details and click on the Attachments tab. Then, select a Document.

    Note: if the contact is shared, make sure you grant the necessary access rights.

    You can display the Document details from the Contacts. You can also break the link to the Document later on.

  8. Check a contact [top]
    This function is only available for your own contacts.

    It allows you to automatically check contact data: the system sends an email to the contact asking him/her to review his/her data (except for the "Comments" field and the Categories). The email contains links to approve or edit data. You will be notified by email if contacts approve or edit data.

    Note: please note that this function allows the contact to delete data in his contact details.

Personal contacts sharing

  1. Default access rights [top]
    • View contacts: yourself (can be changed).
    • Edit contacts: yourself (can be changed).
    • Add contacts: yourself (can be changed).
    • Delete contacts: yourself (can be changed).
  2. Allow someone to view all your contacts [top]
    Click on Access under the menu bar and tick the boxes in the View list column. The selected persons will be able to view all you won't be able to hide a given contact to them.
  3. Allow someone to edit all your contacts [top]
    This authorization applies to all your private contacts and to all contacts you would create in a group.

    Click on Access under the menu bar and tick the boxes in the column Edit contacts.

  4. Allow someone to add contacts [top]
    You must first allow the person to view all your contacts. Then, click on Access under the menu bar and tick the boxes in the Add contacts column. The selected person will be able to edit the contacts he adds, but he won't be able to delete them.
  5. Allow someone to delete contacts [top]
    NB: This right extends to all your personal contacts; don't give it to anyone.

    You must first allow the person to view all your contacts. Then click on Access under the menu bar and tick the boxes in the Delete contacts column.

Group addressbook

  1. Access to group contacts [top]
    Select the group name in the context selector, which default value is "Private".
  2. Default access rights [top]
    • View contacts: all group members (cannot be changed).
    • Edit contacts: contact creator (can be changed).
    • Add contacts: group administrator (can be changed)
    • Delete contacts: group administrator (can be changed).
  3. Add a group contact [top]
    Note: You can add content only if the group administrator has allowed you to.

    Add a new contact as you usually do it in your private environment.

  4. Share a private contact with the group [top]
    Note: You can add content only if the group administrator has allowed you to.

    If the contact is already in your private addressbook, you can share it with the group. Go to your private contacts, display the contact details and click on Share with groups. Tick the group.

  5. Allow someone to edit a group contact [top]
    Display contact details, click on Access and tick the boxes in the Edit contact column.
  6. Administrators: allow members to add contacts [top]
    Click on Access under the menubar and tick the boxes in the Add contacts column.
  7. Administrators: allow members to delete contacts [top]
    NB: This right applies to all group contacts: don't give it to anyone.

    Click on Access under the menu bar and tick the boxes in the Delete column.

Delete contacts

  1. Delete a contact [top]
    Display the contact Actions and select Delete.
  2. Delete a selection of contacts [top]
    Select the contacts to delete, display the Actions and select Delete.
  3. Empty the address book [top]
    This operation will delete all contacts from the current addressbook. Select Empty in the More menu.

Messaging

  1. Send an email [top]
    Click on one of the contact email addresses.
  2. Send a SMS [top]
    Click on the contact cell phone number.

    You can send the same message to several recipients by clicking on Add in the field To. Select then the boxes within your personal or group addressbook.

    Note: We advise you to sign your SMS messages so that the recipients know who they are coming from.

  3. Send a fax [top]
    Click on the contact fax number.

    If you cannot click the number, check that it was encoded in the international format (using the three fields). Check also that the number was entered in a fax field. Edit the pull-down menu and set it to 'fax' if necessary.

Search

  1. Search in all tools [top]
    A search field is displayed in all tools. In the left menu, select All tools. By default, only tour private data will be searched. Select Include group data if you wish to include them. Your choice is saved.
  2. Search in a single tool [top]
    • Simple search
      A search field is displayed in all tools. In the left menu, the current tool is automatically selected, but you can choose another one. Choose whether to include group data. Your choice is saved.
    • Advanced search: most tools have an advanced search, the search criteria being specific to each tool. Select Advanced search in the search field right pull-down menu.
  3. Search field syntax [top]
    • if you enter several words, you will get data that contain all these words. If you enter "OR" between words, you will get data that contain one of the words.
    • The search does make a difference between uppercase and lowercase.
    • You can add a star (*) after at least 4 characters to search on all words starting with these characters.
    Examples:
    • holiday hawaii (equal to holiday AND hawaii) will return data containing holiday and Hawaii.
    • Maui OR hawaii will return data containing Maui or Hawaii.
    • "great holiday" (with the quotation marks) will return data containing the "great holiday" expression.
    • "info*" will return data containing words starting with info (informations, informative, informed, etc.)
    • virus -computer will return data containing the word "virus" but not the word "computer".
    • tag:urgent will return data with the "Urgent" tag.
  4. Results display [top]
    Results are limited to 200 items and are sorted by relevance. This order cannot be changed for now.

    Depending on the tool where the item belongs, different Actions will be available: Open, Open in context/Open in the containing folder, etc.

    If you search in all tools, you can launch the same search in a single tool by selecting it in the search field left pull-down menu.

  5. Recent searches [top]
    The 5 more recent searches can be recalled from the search field right pull-down menu.

Print

  1. Print a single contact [top]
    Display the Contacts Actions and select Print.
  2. Print a Contacts selection [top]
    Select the Contacts to print, display the Actions and select Print.

    Tick the top checkbox to print all Contacts from the current page.

Tags

  1. What are tags for? [top]
    Tags allow for organising your data with labels such as Urgent, Important, etc. and/or by project, client, etc. The first step is to create your own tags.
  2. Access to the tags [top]
    Select any data, display its Actions and select Tags.
  3. Create a tag [top]
    In the tag window, enter the new tag name in the upper part of the window and click on Add. Then, you can choose the optional colour.
  4. Edit a tag [top]
    Tag names cannot be edited. However, you can change their colours.
  5. Delete a tag [top]
    In the tag window, click on the red cross next to a tag.
  6. Tag some data [top]
    Select Tags in the item Actions. In the tag window, tick one or more checkboxes, depending on the tags you wish to set. Later on, you will be able to select other tags or unselect the current ones.
  7. Display data with a given tag [top]
    There are two ways to do this:
    • Enter "tag:TAG_NAME" in the search field available in all tools. Choose whether to search in the current tool only or in all tools.
    • Open the Advanced search and select a tag.
  8. Tags and groups [top]
    Tags belong to a person and not to a group: there are no group tags. It is not advised to use tags in a group data.

Mobile synchronization

  1. Features [top]
    Synchronize your smartphone (iPhone, iPad, Android, BlackBerry, etc.) apps with the ContactOffice Messages, Calendars and Contacts. Access ContactOffice data directly in your phone apps (example: the iPhone Calendar app) and synchronize with them.

    You can synchronize several devices, ContactOffice being the synchronization server.

    Should a problem occur during the synchronize process (lost connection, power failure, etc.), the next synchronization will assume that up-to-date data are on ContactOffice.

    This synchronization keeps the data already present in your smartphone.

  2. iPhone/iPad [top]
    • 1 - Make sure you are connected to a reliable and fast network (3G or Wi-Fi).
    • 2 - Tap the 'Settings' icon from the home screen.


    • 3 - Select 'Mail, Contacts, Calendars'.


    • 4 - Tap 'Add account'


    • 5 - Tap the 'Microsoft Exchange' icon. Note : This is where you come in if you tap the Mail app from the home screen with no accounts configured.


    • 6 - Now you will enter your ContactOffice account information:
      • Email: enter your ContactOffice email address
      • Domain: leave empty
      • Username: enter LOGIN (your ContactOffice login)
      • Password: enter your ContactOffice password
      • Description: enter 'ContactOffice'
      Email_ContactOffice
      LOGIN
      ContactOffice_password
      ContactOffice


    • 7 - Tap 'Next' and the iPhone will attempt to auto-discover and configure the account. Note: This can take up to 5 minutes because the autodiscovery is not supported by our servers. So, it will fail saying it couldn't validate your account, and you will have to manually enter the server name: 'www.contactoffice.com'.
      Email_ContactOffice
      www.contactoffice.com
      LOGIN
      ContactOffice_password
      ContactOffice


    • 8 - Tap 'Next' and the iPhone will check the configuration. By default, the iPhone will synchronize all tools (Mail, Contacts, and Calendars) with ContactOffice, but you can turn one or more off if you wish.
      Tap 'Done' and the iPhone will finalize the configuration and return you to the 'Mail, Contacts, Calendars' menu while your iPhone communicates with the server.
      Note: It can take a few minutes for calendar entries and contacts to show up.
  3. Android (Samsung, etc.) [top]
    • 1 - Make sure you are connected to a reliable and fast network (3G or Wi-Fi).


    • 2 - Click the 'Settings' icon.


    • 3 - Click on 'Accounts & Sync'.


    • 4 - Select 'Background Data' and 'Auto-Sync'. Click on 'Add account'.


    • 5 - Click on 'Microsoft Exchange ActiveSync'.


    • 6 - Enter your ContactOffice account information and click then on 'Next' or 'Manual setup' if 'Next is not available.
      Email_ContactOffice
      Password_ContactOffice


    • 7 - Enter the following information:
      Warning, do not click the 'SSL' button, otherwise the connection will fail.

      LOGIN
      ContactOffice_password
      www.contactoffice.com


    • 8 - Your Android now tries to communicate with the server.
      Note: It can take a few minutes for data to show up.
    • 9 - Select the following parameters:
    • 10 - Name your connection and click on 'Done'. You are ready to sync.
      There are some other parameters that you can tweek to get more flexibility but we leave it up to you to find what best suits your needs.
      ContactOffice
  4. BlackBerry [top]
    AstraSync is a BlackBerry synchronization application used by tens of thousands of BlackBerry smartphone owners worldwide. Once the application is installed, AstraSync performs two-way over-the-air synchronization of email, calendar and contact data with Exchange ActiveSync compatible servers.

Skype links

  1. Features [top]
    Skype is an Internet phone calls system. You can phone other Skype users for free. With SkypeOut, you can call land lines or cell phones for a small price.

    If you activate the Skype links in the ContactOffice addressbook, you'll be able to:

    • Call with Skype the private and groups contacts who have a Skype address
    • View if these contacts are online (provided they allowed others to view their status)
    • Call with SkypeOut every phone number in the contacts.
    To learn more about Skype and SkypeOut, visit Skype's website.
  2. Activate Skype links [top]
    Skype links are not activated by default. Go to the Contacts Preferences and tick the box next to Skype links.
  3. Skype status [top]
    When Skype links are active, contacts that have a Skype address are displayed with a Skype button. It shows the contact status (unknown, available, busy, etc.), provided he has made his status public.

    To make your Skype status public, open Skype, choose Options in the Tools menu and then the Filters and privacy tab. Tick the box labelled Allow my status to be visible on the Web.

Import - Export

  1. Import [top]
    Before you import, select an environment (private or group). Click on Import in the menu bar and choose a file format: Outlook, vCard LDIF or .csv.

    The import window displays how much contacts you can import.

  2. Export [top]
    Go to an address book (Private or groups), click on Export and choose a format: vCard or CSV.

    To export to PDF, click on the PDF icon () at the top.

    To export a single contact, display contact details and click on Export vCard.

    Note: if you wish to export your addressbook (using the .vcf - vCard format) to reimport it in Outlook/Outlook Express, you will face the following problems, caused by this third-party software and not by the virtual office:

    • Outlook Express
      Select Addressbook in the Tools menu. In the addressbook File menu, select "Import/Business cards". You will have to accept each contact one by one by clicking on "OK".
    • Outlook
      The virtual office exports all your contacts in a single .vcf file. Outlook, however, doesn't handle .vcf files containing multiple contacts: it will import only the first one. Outlook doesn't handle the importation of a .vcf files folder either. The only quick solution is to import the contacts in Outlook Express and then to import them into Outlook. To do so, go to Contacts in Outlook, and select "Import and export" in the File menu. Choose "Import messages and Internet contacts" and then "Outlook Express". Tick only "Import the addressbook".

Preferences

  1. Access to Preferences [top]
    In the More menu, select Preferences.
  2. Display order [top]
    Contacts are displayed in the order Lastname - Firstname. You can reverse the order.

    This order is used in all windows displaying persons lists (Contacts tool, add participants to a meeting, access rights, etc.).

  3. Number of Contacts per page [top]
    You can set the number of Contacts per page (between 5 and 50).

    This number is used in all windows displaying persons lists (Contacts tool, add participants to a meeting, access rights, etc.).

 

News

All »