Contacts personnels

  1. Ajouter un contact [top]
    Dans le menu Nouveau, sélectionnez Contact. Introduisez toutes les données souhaitées dans les différents onglets et cliquez sur Sauver.
  2. Voir les détails d'un contact [top]
    Effectuez un double clic sur le contact pour l'ouvrir dans une nouvelle fenêtre ou un seul clic pour le visualiser dans la fenêtre principale.
  3. Modifier un contact [top]
    Trois méthodes vous sont proposées:
    • Affichez les détails du contact et cliquez ensuite sur Modifier
    • Effectuez un double clic sur le contact
    • Affichez les Actions du contact et sélectionnez Détails
  4. Photo [top]
    Une fois le contact créé, vous pouvez placer une photo dans la fiche. La plupart des formats sont supportés: GIF, JPEG, BMP, PNG, TIFF et RAW. L'image est automatiquement redimensionnée.

    Modifiez le contact et cliquez sur Charger sous l'emplacement de la photo.

  5. Plan [top]
    Affichez les détails d'un contact et cliquez ensuite sur Plan d'accès. Cette fonction n'est disponible que si une adresse postale (privée ou professionnelle) a été encodée pour le contact concerné. Le plan d'accès, fourni par Google Maps, s'ouvre dans une fenêtre séparée.
  6. Ajouter un commentaire [top]
    Vous pouvez ajouter un commentaire à un Contact. Les commentaires sur un contact de groupe seront visibles par tous les membres du groupe.

    Sélectionnez Commentaire dans les Actions d'un Contact. Les Contacts munis d'un commentaire sont signalés par un pictogramme.

  7. Attacher un Document [top]
    Vous pouvez attacher (ou lier) un Document à un Contact. Par exemple, vous pouvez attacher son CV à une personne.

    Affichez les détails du Contact et cliquez sur l'onglet Pièces jointes. Sélectionnez ensuite un Document.

    NB: Si le contact est partagé, veillez à donner les droits d'accès nécessaires au Document.

    Une fois le Document attaché, vous pourrez facilement accéder aux Détails de celui-ci. Vous pourrez également briser le lien par la suite si nécessaire.

  8. Vérifier un contact [top]
    Cette fonction n'est disponible que pour les contacts dont vous êtes le propriétaire.

    Elle vous permet de vérifier automatiquement les données d'un contact: le système envoie un e-mail à votre contact en lui présentant les données dont vous disposez (à l'exception du champ Commentaires et des Catégories). Un lien dans l'e-mail permet de valider ou de modifier les données si nécessaire. Vous serez averti par e-mail si une modification ou validation est effectuée par votre correspondant.

    NB: Cette fonction permet aussi au contact de supprimer les données figurant dans sa fiche!

Partage des contacts personnels

  1. Droits d'accès par défaut [top]
    • Voir les contacts: vous seul (modifiable).
    • Modifier les contacts: vous seul (modifiable).
    • Ajouter des contacts: vous seul (modifiable).
    • Supprimer des contacts: vous seul (modifiable).
  2. Autoriser un tiers à voir tous vos contacts [top]
    Cliquez sur Accès sous la barre de menus et cochez les cases correspondantes dans la colonne Voir liste. Le tiers pourra voir l'ensemble de vos contacts et il ne sera pas possible de lui masquer un contact donné.
  3. Autoriser un tiers à modifier tous vos contacts [top]
    Cette autorisation s'applique à l'ensemble de vos contacts privés de même qu'à l'ensemble des contacts que vous créeriez dans un groupe.

    Cliquez sur Accès sous la barre de menus et cochez les cases correspondantes dans la colonne Editer contacts.

  4. Autoriser un tiers à ajouter des contacts [top]
    Vous devez d'abord autoriser le tiers à voir tous vos contacts. Cliquez ensuite sur Accès sous la barre de menus et cochez les cases correspondantes dans la colonne Ajouter contacts. Le tiers pourra modifier les contacts qu'il a lui-même ajoutés, mais pas les supprimer.
  5. Autoriser un tiers à supprimer des contacts [top]
    NB: Ce droit s'étend à l'ensemble des contacts personnels; ne l'accordez pas à la légère.

    Vous devez d'abord autoriser le tiers à voir tous vos contacts. Cliquez ensuite sur Accès sous la barre de menus et cochez les cases correspondantes dans la colonne Supprimer contacts.

Contacts de groupe

  1. Accès aux contacts de groupe [top]
    Sélectionnez le nom du groupe dans le sélecteur d'environnement, dont la valeur par défaut est "Privé".
  2. Droits d'accès par défaut [top]
    • Voir les contacts: tous les membres du groupe (non modifiable).
    • Modifier les contacts: le créateur du contact (modifiable).
    • Ajouter des contacts: l'administrateur du groupe (modifiable).
    • Supprimer des contacts: l'administrateur du groupe (modifiable).
  3. Ajouter un contact de groupe [top]
    NB: L'administrateur du groupe doit préalablement vous avoir autorisé à ajouter des contacts dans les contacts de groupe.

    Créez un nouveau contact comme vous le faites dans votre environnement privé.

  4. Partager un contact privé avec le groupe [top]
    NB: L'administrateur du groupe doit préalablement vous avoir autorisé à ajouter des contacts dans les contacts de groupe.

    Si le contact figure déjà dans votre environnement privé, vous pouvez le partager avec le groupe. Rendez-vous dans vos contacts privés, affichez les détails du contact et cliquez sur Partager avec groupes. Cochez ensuite la case en regard du nom du groupe.

  5. Autoriser un tiers à modifier un contact de groupe [top]
    Affichez les détails du contact, cliquez sur Accès et cochez les cases correspondantes dans la colonne Editer contact.
  6. Administrateurs: autoriser l'ajout de contacts [top]
    Cliquez sur Accès sous la barre de menus et cochez les cases correspondantes dans la case Ajouter contacts.
  7. Administrateurs: autoriser la suppression de contacts [top]
    NB: Ce droit s'étend à l'ensemble des contacts de groupe; ne l'accordez pas à la légère.

    Cliquez sur Accès sous la barre de menus et cochez les cases correspondantes dans la case Détruire.

Suppression de contacts

  1. Suppression d'un contact [top]
    Affiche les Actions d'un Contact et sélectionnez Supprimer.
  2. Suppression d'une sélection de contacts [top]
    Cochez les contacts à supprimer, affichez les Actions et sélectionnez Supprimer.
  3. Vider le carnet d'adresses [top]
    Cette opération supprimera tous les contacts du carnet d'adresses courant. Sélectionnez Vider dans le menu Plus.

Messagerie

  1. Envoi d'un e-mail [top]
    Cliquez sur l'une des adresses e-mail du contact souhaité.
  2. Envoi d'un SMS [top]
    Cliquez sur le numéro de GSM du contact souhaité.

    Vous pouvez envoyer le même message à plusieurs destinataires en cliquant sur Ajouter sous la case Vers. Cochez ensuite les cases correspondantes dans votre carnet d'adresses personnel ou dans celui de chacun de vos groupes.

    NB: Il est conseillé de signer vos SMS afin que les destinataires puissent en identifier la provenance.

  3. Envoi d'un fax [top]
    Cliquez sur le numéro de fax du contact souhaité.

    Si le numéro n'est pas cliquable, vérifiez qu'il est bien encodé au format international en utilisant les 3 cases prévues à cette fin. Vérifiez aussi que le numéro a bien été encodé dans une case de fax. Modifiez le cas échéant l'intitulé de la case à l'aide du menu déroulant.

Recherche

  1. Recherche multi-outils [top]
    Un champ de recherche s'affiche dans tous les outils. Dans le menu de gauche, sélectionnez Tous les outils.

    Par défaut, la recherche s'effectue uniquement dans vos données privées. Sélectionnez Inclure les données des groupes si vous souhaitez les inclure également. Le dernier choix est mémorisé de session en session.

  2. Recherche dans un outil [top]
    • Recherche simple
      Un champ de recherche s'affiche dans tous les outils. Dans le menu de gauche, l'outil courant est sélectionné par défaut mais vous pouvez en sélectionner un autre. Précisez également si la recherche doit inclure les données des groupes. Le dernier choix est mémorisé de session en session.
    • Recherche avancée: la plupart des outils sont munis d'une recherche avancée, les critères proposés étant adaptés aux différents outils. Sélectionnez Recherche avancée dans le menu de droite du champ de recherche pour y accéder.
  3. Syntaxe dans le champ de recherche [top]
    • Si vous entrez plusieurs mots, la recherche renverra les données qui contiennent tous ces mots. Si vous entrez "OR" entre les mots, la recherche renverra les données qui contiennent l'un des mots.
    • La recherche ne fait pas de différence entre les majuscules et les minuscules
    • Vous pouvez ajouter une étoile (*) après au moins 4 caractères pour représenter tous les mots débutant par ces caractères.
    Exemples:
    • vacances hawaii (équivalent à vacances AND hawaii) renverra les données contenant les mots vacances et Hawaii.
    • Maui OR hawaii renverra les données contenant les mots Maui ou Hawaii.
    • "super vacances" (avec les guillemets) renverra les données contenant l'expression "super vacances".
    • "info*" renverra les données contenant des mots débutant par info (informatique, informaticien, informations, etc.).
    • virus -ordinateur renverra les données contenant le mot "virus" mais pas le mot "ordinateur".
    • tag:urgent renverra les données qui ont reçu le tag "Urgent".
  4. Affichage des résultats [top]
    Les résultats sont limités à 200 et s'affichent par ordre de pertinence. Actuellement, cet ordre n'est pas modifiable.

    Selon les outils, différentes Actions sont disponibles pour les résultats retournés: Ouvrir, Ouvrir dans le contexte/Ouvrir dans le dossier conteneur, etc.

    Si vous avez effectué une recherche multi-outils, vous pouvez restreindre les résultats à un outil donné en le sélectionnant dans le menu de gauche du champ de recherche.

  5. Recherches récentes [top]
    Les 5 dernières recherches peuvent être rappelées depuis le menu de droite du champ de recherche.

Impression

  1. Impression d'un contact [top]
    Affichez les Actions d'un Contact et sélectionnez Imprimer.
  2. Impression d'une sélection de contacts [top]
    Sélectionnez les Contacts, affichez les Actions d'un Contact et sélectionnez Imprimer.

    Cochez la case de tête pour imprimer tous les Contacts de la page courante.

Tags

  1. A quoi servent les tags? [top]
    Les tags permettent d'organiser vos données en fonction d'étiquettes telles que Urgent, Important, etc. et/ou selon des projets, des clients, etc. La première étape consiste à créer vos propres tags.
  2. Accès aux tags [top]
    Sélectionnez n'importe quelle donnée, affichez ses Actions et sélectionnez Tags.
  3. Créer un tag [top]
    Dans la fenêtre des tags, entrez le nom du nouveau tag dans la partie supérieure et cliquez sur Ajouter. Ensuite, choisissez éventuellement une couleur pour ce tag.
  4. Modifier un tag [top]
    Les noms des tags ne peuvent être modifiés une fois qu'ils ont été créés. Vous pouvez néanmoins modifier leur couleur.
  5. Supprimer un tag [top]
    Dans la fenêtre des tags, cliquez sur la croix rouge en regard du tag.
  6. Attribuer un tag à une donnée [top]
    Sélectionnez Tags dans les Actions de la donnée. Dans la fenêtre des tags, cochez une ou plusieurs cases selon les tags que vous souhaitez attribuer. Vous pourrez par la suite attribuer d'autres tags ou en retirer.
  7. Afficher les données avec un tag donné [top]
    Il existe deux possibilités:
    • Entrez "tag:NOM_DU_TAG" dans le champ de recherche affiché dans chaque outil. Déterminez si la recherche doit porter sur l'outil courant ou sur l'ensemble des outils.
    • Ouvrez la recherche avancée et sélectionnez un tag.
  8. Tags et groupes [top]
    Les tags sont propres à une personne et non à un groupe: il n'y a pas de tags de groupe. Il est déconseillé d'utiliser les tags dans les données de groupe.

Synchronisation mobile

  1. Fonctionnalités [top]
    Synchronisez les applications de votre smartphone (iPhone, iPad, Android, BlackBerry, etc.) avec les Messages, Calendriers et Contacts de ContactOffice. Accédez aux données de ContactOffice directement dans les applications du téléphone (ex: l'application Calendrier de l'iPhone) et synchronisez-les.

    Vous pouvez synchroniser plusieurs appareils, ContactOffice jouant le rôle du serveur de synchronisation.

    Si un problème devait survenir durant une synchronisation (perte du réseau, téléphone déchargé, etc.), la synchronisation suivante considérera que les données à jour figurent sur ContactOffice.

    Enfin, cette synchronisation conserve les données figurant déjà sur votre téléphone.

  2. iPhone/iPad [top]
    • 1 - Assurez-vous de disposer d'une connexion stable et rapide (3G ou Wifi).
    • 2 - Cliquez sur l'icône 'Réglages' sur l'écran de départ.


    • 3 - Cliquez sur 'Mail, Contacts, Calendrier'.


    • 4 - Cliquez sur 'Ajouter un compte...'


    • 5 - Cliquez sur 'Microsoft Exchange'. Attention: c'est ici que vous arrivez si vous cliquez sur l'icône Mail depuis l'écran de départ et lorsqu'aucun compte n'est défini.


    • 6 - Veuillez entrer les informations de connexion à ContactOffice:
      • Adresse: entrez votre adresse e-mail sur ContactOffice
      • Domaine: laissez vide
      • Nom d'utilisateur: entrez IDENTIFIANT (votre identifiant pour ContactOffice)
      • Mot de passe: entrez votre mot de passe pour ContactOffice
      • Description: entrez 'ContactOffice'
      Email_ContactOffice
      IDENTIFIANT
      Mot_de_passe_ContactOffice
      ContactOffice


    • 7 - Cliquez sur 'Suivant' et votre iPhone va tenter de configurer votre compte automatiquement via un 'auto-discover'. Note: cette opération peut prendre quelques minutes car notre serveur ne dispose pas de la fonction 'auto-discover'. Votre iPhone va ensuite vous demander d'entrer manuellement le nom du serveur. Veuillez entrer 'www.contactoffice.com'.
      Email_ContactOffice
      www.contactoffice.com
      IDENTIFIANT
      Mot_de_passe_ContactOffice
      ContactOffice


    • 8 - Cliquez sur 'Suivant' en votre iPhone va tester la configuration. Votre iPhone va, en standard, synchroniser avec ContactOffice trois types de données (emails, Contacts et Calendriers). Vous pouvez, bien entendu, activer ou désactiver une ou plusieurs de ces fonctions.
      Cliquez ensuite sur 'Enregistrer' et votre iPhone finalisera la configuration.
      Note : à la fin de cette étape, les données vont commencer à être rapatriées. Cela peut prendre un peu de temps, en fonction de la taille de votre carnet d'adresses et/ou de votre calendrier.
  3. Android (Samsung, etc.) [top]
    • 1 - Assurez-vous de disposer d'une connexion stable et rapide (3G ou Wifi).


    • 2 - Cliquez sur le lien 'Paramètres'.


    • 3 - Cliquez sur 'Comptes et Synchronisation'.


    • 4 - Sélectionnez 'Données d'arrière plan' et 'Auto-Sync'. Cliquez ensuite sur 'Ajouter compte'.


    • 5 - Cliquez sur 'Microsoft Exchange ActiveSync'.


    • 6 - Veuillez entrer les informations de connexion à ContactOffice et, selon la version de votre Android, cliquez sur 'Suivant' soit sur 'Configuration Manuelle' (Manual Setup).
      Email_ContactOffice
      Mot_de_passe_ContactOffice


    • 7 - Entrez ensuite les informations suivantes:
      Attention, ne pas cocher 'SSL', faute de quoi la connexion ne pourra pas s'établir.

      IDENTIFIANT
      Mot_de_passe_ContactOffice
      www.contactoffice.com


    • 8 - Votre Android essaye à présent de se connecter au serveur.
      Attention, cela peut prendre quelques minutes avant que des données soient visibles.
    • 9 - Cochez les paramètres comme suit:
    • 10 - Donnez un nom à votre connexion et cliquez ensuite sur 'Fait' (Done).Vous devriez être en mesure de synchroniser vos données.
      Vous pouvez modifier d'autres paramètres pour plus de flexibilité mais nous vous laissons le soin de les adapter à votre goût.
      ContactOffice
  4. BlackBerry [top]
    AstraSync est une application de synchronisation pour BlackBerry utilisée par des milliers de propriétaires de smartphones à travers le monde. Une fois l'application installée, AstraSync effectue une synchro online (Over The Air) de vos emails, contacts et calendrier avec tous les serveurs compatibles ActiveSync.

Liens Skype

  1. Fonctionnalités [top]
    Skype est un logiciel de téléphonie par Internet. Il permet d'appeler gratuitement d'autres utilisateurs de Skype. La fonctionnalité Skype Out du même logiciel permet d'appeler des téléphones fixes ou mobiles pour un prix inférieur à ceux des opérateurs télécom traditionnels.

    Si vous activez les liens Skype dans le carnet d'adresses de ContactOffice, vous pourrez:

    • Appeler d'un clic les contacts privés ou de groupe pour lesquels une adresse de messagerie instantanée de type Skype a été introduite
    • Voir si ces mêmes contacts sont en ligne via un bouton Skype (à condition qu'ils aient autorisé la publication de leur état sur Internet)
    • Appeler d'un clic les contacts privés ou de groupe sur leurs numéros de téléphone traditionnels via Skype Out.
    Pour plus de renseignements au sujet de Skype et Skype Out, veuillez vous reporter au site de Skype.
  2. Activer les liens Skype [top]
    Par défaut, les liens Skype sont désactivés. Rendez-vous dans les Préférences du Carnet d'adresses et cochez la case en regard de Liens Skype.
  3. Le statut Skype [top]
    Lorsque les liens Skype sont activés, les contacts munis d'une adresse Skype s'affichent avec le bouton Skype. Celui-ci renseigne le statut de l'interlocuteur (inconnu, disponible, occupé, etc.) à condition qu'il ait autorisé la publication de son état sur Internet.

    Pour autoriser la publication de votre statut, ouvrez Skype, choisissez Options dans le menu Outils, choisissez ensuite l'onglet Filtres et vie privée et cochez la case Permettre que mon statut soit visible depuis le Web.

Importation - Exportation

  1. Importation [top]
    Placez-vous d'abord dans l'environnement souhaité (privé ou de groupe). Cliquez ensuite sur Importer et sélectionnez le format du fichier d'importation parmi les possibilités suivantes: Outlook, vCard, LDIF et .csv.

    La fenêtre d'importation renseigne le nombre de contacts que vous pouvez encore importer.

  2. Exportation [top]
    Rendez-vous dans le carnet d'adresses souhaité (Privé ou groupes), cliquez sur Exporter et choisissez un format: vCard ou CSV.

    NB: Si vous exportez votre carnet d'adresses (au format .vcf - vCard) pour le réimporter dans Outlook/Outlook Express, vous serez confronté aux problèmes suivants, à imputer à ces deux logiciels et non au bureau virtuel:

    • Outlook Express
      Pour accéder à la fonction d'importation vCard, sélectionnez Carnet d'adresses dans le menu Outils. Dans le menu Fichier du Carnet d'adresses, choisissez ensuite Importer/Carte de visite. Vous devrez approuver manuellement l'importation de chaque contact en cliquant sur "OK".
    • Outlook
      Le bureau virtuel exporte tous les contacts dans un seul fichier .vcf. Or, Outlook ne gère pas les fichiers .vcf contenant plusieurs contacts: seul le premier sera dès lors importé. Outlook ne gère pas non plus l'importation d'un dossier de fichiers .vcf. La seule solution rapide d'importation dans Outlook consiste dès lors à importer le fichier dans Outlook Express puis à faire passer les données dans Outlook. Pour ce faire, dans Outlook, rendez-vous dans Contacts puis sélectionnez "Importer et Exporter" dans le menu Fichier. Choisissez ensuite "Importer des messages et des adresses Internet", et puis "Outlook Express". Cochez uniquement "Importer le carnet d'adresses".

Préférences

  1. Accès aux Préférences [top]
    Dans le menu Plus, sélectionnez Préférences.
  2. Ordre d'affichage [top]
    Par défaut, les Contacts s'affichent sous la forme: Nom - Prénom. Vous pouvez modifier l'ordre en Prénom - Nom.

    Cet ordre sera d'application dans toutes les fenêtres affichant une liste de personnes (outil Contacts, ajout de participants à une réunion, droits d'accès, etc.).

  3. Nombre de contacts par page [top]
    Vous pouvez choisir le nombre de contacts par page (entre 5 et 50).

    Ce nombre sera d'application dans toutes les fenêtres affichant une liste de personnes (outil Contacts, ajout de participants à une réunion, droits d'accès, etc.).

 

News

Tous »